Message
Import of invoice with number . has failed. Reason: Incorrect item category
Cause
The error message "Incorrect item category" occurs when revenue is posted on non-revenue ledger account in Yuki.
This error message frequently occurs when, for example, shipping costs and/or payment costs are booked on an ledger type other than a revenue ledger account.
Solution
Check the account types where the transactions are booked. Also, check the settings in the integration. Are the general ledger accounts of the correct type, namely a revenue ledger account?