Melding
Factuur met id x en factuurnummer x niet gevonden in Teamleader.
Oorzaak
Vermoedelijk bestaat de originele factuur niet meer in Teamleader. Kan het zijn dat je deze factuur al een keer hebt aangemaakt, daarna verwijderd en heb je hem daarna nog een keer aangemaakt?
Het is goed te weten dat de koppeling een relatietabel 'onder water' bijhoudt. Dit betekent dat de factuur die door de koppeling is gesynchroniseerd is gerelateerd aan de boeking in het boekhoudpakket. Wordt de eerste factuur verwijderd, dan is ook deze relatie verbroken en kan de koppeling 'op de weg terug' de originele factuur niet meer vinden en geeft Teamleader bovengenoemde foutmelding.
Oplossing
Zodra je originele facturen verwijdert. verwijder dan ook de boeking uit het boekhoudpakket.
Mocht je meerdere meldingen hebben dan is het misschien een oplossing om eerst de boekingen uit het boekhoudpakket te verwijderen, de koppeling met terugwerkende kracht nogmaals alle facturen te laten synchroniseren om vervolgens de betalingen op de originele factuur/boeking te verrichten.