Message
Installation failed. Please try again, or contact us via chat or email at support@combidesk.com. Details: Response code 401: Incorrect credentials for CCV Shop user:
[api key given is expired]
Cause
It is likely that you were logged into your browser session for too long. Your browser window was open for too long, causing the issued API key from CCV Shop to expire and the installation could not be completed.
Solution
We advise you to reinstall the integration. If necessary, first remove the existing installation and clear your browser cache if it does not immediately work again.
TIP: Install the basic integration first, as this will save time and likely lead to a successful installation. Once you have installed the integration, you can always adjust your settings.