Message
Failed to connect to SnelStart. Please log in again to SnelStart. Details: Error retrieving access token.
Cause
The connection with your SnelStart account is lost. This can be due to reconnection in Combidesk or withdrawal of the connection in SnelStart.
Solution
Log in to Combidesk and go to 'Connected accounts'. Go to the SnelStart connection and click 'Reconnect'. Go through the authorization process and the connection will be restored.